Ph: 0414 909 759

 

 

How to set PHP version with htaccess

What do you do when your upgraded Joomla websit doesn't work?

Sometimes after upgrading a Joomla website you may find that you hosting account is run on an old incompatible version of PHP. Joomla 3 requires a minimum php version of 5.3.1 and prefers 5.4.  In this video we look at how you can set a different PHP version to be used if it is available on your website server.

 

Chances are that the newer version of php is already available on the server in which case you can quickly change the version in your htaccess file. If not you should probably switch hosting companies to one that is more up to date. Php 5.3 is not new by any stretch of the imagination.

You can access the file .htaccess via ftp or from the file manager on your host. If you can't see it make sure your file manager is configured to show hidden files.

Type this line into the file near the top.

# Use PHP 5.4
AddType application/x-httpd-php54 .php


Save and test your site. If this doesn't work you will need to contact your host to see if they are offereing php 5.4

 

Car Park Booking System

Training Course Registration System

Rally Registration System

Boat Hire Booking System

Online Appointment Setting System

Copyright© Websites With Purpose 2009 - 2016